Souci de connexion Wi-Fi / Mauvaise réception
Symptôme
■ Souci de connexion Wi-Fi / Mauvaise réception
Cause
① Lorsque plusieurs appareils partagent la même connexion, des interférences entre les appareils peuvent survenir : cela peut alors causer des dysfonctionnements quant à la réception Wi-Fi : des messages tels que « Chargement… » ou « Erreur de réseau, réessayer… » peuvent apparaitre, et la connexion Wi-Fi échouer.
② Les murs ainsi que d’autres obstacles entre le routeur Wi-Fi et le smartphone peuvent affecter la réception.
③ Si un mauvais mot de passe Wi-Fi est entré, la reconnaissance du point d’accès se fait mais elle n’aboutit pas à une connexion à celui-ci.
④ Certains réseaux voient leur débit limités sur certains canaux : la qualité de la navigation dépendra alors des limitations du fournisseur d’accès.
Résolution
① Lors d’un échec de connexion à un point d’accès, le programme de connexion Wi-Fi du mobile redémarre pour faire une « mise à jour » du point d’accès. (Il ne s’agit pas d’une mise à jour du mobile, mais uniquement du point d’accès)
② Dans certaines zones où le signal Wi-Fi est trop faible :
- Vérifier si le signal Wi-Fi est également faible sur d’autres smartphones ou appareils connectés. Si tel est le cas, les obstacles entre le smartphone et le point d’accès peuvent être en cause.
- Vérifier la qualité du signal sur d’autres points d’accès. Si le signal est meilleur, le point d’accès pourrait être en cause.
③ Signal faible à plusieurs endroits :
- Vérifier le signal sur d’autres points d’accès. Si la qualité du signal reste médiocre, vérifier la version logicielle installée sur le Smartphone et la mettre à jour dans le cas où une mise à jour existe.